Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
bilbodad bilbodad is offline
Junior Member
Posts: 2
Join Date: May 2010
Unhappy 10v Snow Leopard Install Problem - 05-07-2010, 09:22 PM

Had no problem doing the NetbookCD install on a Mini 9. Works fine but the apostraphe key on that keyboard drives me nuts. On the Mini 10v it starts to install fine, quickly gets to "29 minutes remaining", and says it needs to reboot. At that point the re-boot fails (can't find an OS), whether to the HD or to the install Disk. Can go back to NetbookCD and restart, but the same thing always happens. Re-partitioned, etc, nothing helps. Any suggestions?
Reply With Quote
  (#2) Old
horrorshow13 horrorshow13 is offline
Junior Member
Posts: 20
Join Date: Apr 2010
Default 05-07-2010, 09:37 PM

Few questions...

What NBI Version are you using?
What Version of OSX are you using?
How did you make your boot drives, i.e on a mac, pc, etc
If on a PC did you use transmac?
Reply With Quote
  (#3) Old
bilbodad bilbodad is offline
Junior Member
Posts: 2
Join Date: May 2010
Default 05-07-2010, 11:56 PM

0.8.3 RC4 (should make a new one with 'final' release I guess).
OS X 10.6 Retail
The Mini 10v had come with Windows 7 on it, but that's gone now. Could be reinstalled of course.
I just used " Installation via External DVD Drive using NetbookCD", repartitioned a 1 partition, etc.
Worked easily on the Mini9. Don't "think" I did anything different here on the Mini 10v.
Reply With Quote

« Mini 10v won't recognize EIZO L997 LCD as external | BootMaker Crashed, Avoid Starting OS X Install? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016