Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
ludasco ludasco is offline
Posts: 76
Join Date: Aug 2009
Default Ugh, battery issues on Hackingtosh with many variables. - 05-03-2010, 10:52 PM

Ok, so I know the best way to resolve computer issues is the eliminate potential problems one at a time.

I am hoping if I describe here what happened, someone can help me not have to do that.

So the computer was plugged in to the OEM charger and my dog chewed through it.

I replaced the charger with the targus netbook charger from best buy (buddy works there so I paid 50 bucks instead of 100)

now, when the battery is in, OSX says its charged but the batter light by the track pad blinks white and orange. I know orange only means the battery charge is low.

when I click the battery icon in OSX, it says charged but in bold "Service Battery"

So if I unplug the charger, the computer just shuts off. Essentially the battery is holding no charge at all.

So did the battery get fried when the dog chewed through the cable? Is the new Targus charger the issue?

Please any insight will help.
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 05-03-2010, 11:13 PM

did you check the wattage of the new charger before plugging it in? does it compare with the original charger?

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
lauriem04 lauriem04 is offline
Senior Member
lauriem04's Avatar
Posts: 358
Join Date: Feb 2009
Location: Northern Virginia
Default 05-03-2010, 11:54 PM

You'd really be better off with this charger (original Dell, but way cheaper through Wal-Mart): Dell 30-Watt Mini AC Power Adapter: Computers

Of course, that's assuming that your battery, etc. isn't fried. If you need to replace the battery, you can get the 6 cell relatively cheaply from Wal-Mart too: Dell 56 WHr 6-Cell Lithium-Ion Battery for Mini 10 Laptops: Computers

Edited to add: One thing I forgot to mention with the battery is that you may have to shave a bit off the sides since this battery is really designed for the Mini 10 (1010), not the Mini 10v (1011). If you do a search you should come up with a couple of threads that show you how to do it.

Also, you may want to take a look through this thread since the OP had a similar problem (though I can't remember if they were using OSX):
Reply With Quote
  (#4) Old
ludasco ludasco is offline
Posts: 76
Join Date: Aug 2009
Default 05-04-2010, 04:46 AM

so weird. if i pull out the battery and turn it on with just the targus charger plugged in, works fine. If I start it up with the battery and then plug the charger in, for a minute it says its running off charger adapter, then it changes to say battery power. although the battery lasts a long time, as if its charging slightly slower than discharging. so far, i dont know how to recharge the battery.
Reply With Quote
  (#5) Old
Wolf359 Wolf359 is offline
Junior Member
Posts: 17
Join Date: Feb 2010
Default 05-05-2010, 05:09 AM

get coconut battery (it's an app) and see if your max charge is really shouldn't be less than 80-90% of your total capacity...
Reply With Quote
  (#6) Old
severe severe is offline
Posts: 33
Join Date: Apr 2010
Location: Los Angeles
Default 05-05-2010, 08:03 AM

Wish I could help ya, ludasco. Though I just wanted to add that I find it funny that Walmart carries the OEM, and you found an adapter at Worst Buy for nearly double with the bro deal. Incredible.

Of course this shouldn't be surprising, I just find it hard to believe people still shop there. Return that thing, will ya?

Mini 10v - SL 10.6.3 - 2GB RAM - A05 BIOS
Reply With Quote

« Can I use SuperDuper backup to a new 10V? | OS x 10.6.2 Update - Volume does not meet requirements »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016