Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
noreaux noreaux is offline
Junior Member
Posts: 13
Join Date: Apr 2010
Default List of Mini 10v wifi solutions - 04-28-2010, 09:53 PM


I like this forums very much and they helped me a lot. So now, after my Snow Leopard works flawless, it is my turn trying to help.

I had some issues with my wifi after a successful SL installation. Even the update on 10.6.3 did not help. So I searched the forums and read about different problems with the solutions. So now I want to list up all the methods of trying to get the wifi working.

- Have you had the BIOS settings for wifi enabled bofore installing Snow Leopard? If no, enable and try again
- update to SL and run the NetbookInstaller 0.8.4 RC1
- put your wireless card out of the Mini 10v and put it back in
- set the routers channel on channel 11
- rename your hotspot
- Flash your wireless card

Hope future-wifi-problem-people won't have to search as long for a solution as I had to

Reply With Quote
  (#2) Old
R850R R850R is offline
Posts: 67
Join Date: Feb 2010
Default 04-29-2010, 12:25 AM

done just about all of the suggestions except flashing my card...maybe I'll try that and revisit 10.6.3

Mini 10v (Black) - BIOS A06 - Mac OS X 10.6.0 - 1GB RAM - 320GB HDD (7200 rpm) - NBM via USB - NBI (ending with 51) - Legacy Off

Had a happy 10.6.6 machine and updated to 10.6.7, but no love...maybe I'll do a vanilla install...but probably not.
Reply With Quote

wifi problem mini 10v

« Problems installing SL on Mini 10v 1. Gen | occasional weird sound pop »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016