Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
troublewithtribbles troublewithtribbles is offline
Junior Member
Posts: 2
Join Date: Apr 2010
Default No WLAN - 04-05-2010, 01:39 PM

My boyfriend and I bought two Dell Mini 10v. We installed Mac OS 10.6.0 on them, using the Netbook Installer 0.8.4 RC1. On his everything works perfectly fine but on mine both WLAN and bluetooth can't be switched on. The system profiler recognizes the built-in WLAN and it also worked fine under XP so it's not a hardware problem. We also tried upgrading to 10.6.3 and using the 0.8.3 installer but to no avail. The only difference we could find was that his Mini has a A5 BIOS while mine has A6.

Any ideas what we could do? Downgrade the BIOS? Thanks for any suggestions you guys might have as a netbook without WLAN is pretty useless.
Reply With Quote
  (#2) Old
R850R R850R is offline
Posts: 67
Join Date: Feb 2010
Default 04-05-2010, 03:37 PM

NBI 8.3 does not work with 10.6.3, make sure you are using NBI 8.4 RC1.

Just a shot in the dark because I'm running BIOS A6, but when you reboot...hit F2 at the dell logo and what are your settings? Is Legacy Disabled?

Mini 10v (Black) - BIOS A06 - Mac OS X 10.6.0 - 1GB RAM - 320GB HDD (7200 rpm) - NBM via USB - NBI (ending with 51) - Legacy Off

Had a happy 10.6.6 machine and updated to 10.6.7, but no love...maybe I'll do a vanilla install...but probably not.
Reply With Quote
  (#3) Old
minimalpc minimalpc is offline
Expert Member
Posts: 560
Join Date: Dec 2009
Default 04-06-2010, 01:19 AM

Sounds like you used the Dell Utility (F2 key) in XP to disable wireless and BT. This is a pseudo-hardware switch that disables it in all OSes by (presumably) flipping a bit in the BIOS. Assuming you no longer have XP to re-enable it, the solution is to enter the BIOS, select the menu option to reset it to default settings, save, and reboot.

Dell Mini 10v | Mac OS X 10.6.2 | Windows 7 Professional | Ubuntu Netbook Remix 9.10 | 1GB RAM | 160GB HDD | BIOS A05 | USB Legacy: OFF | USB Wake: OFF | BT: Enabled (self-installed BCM2046) | NBI 0.8.3 final
Reply With Quote
  (#4) Old
troublewithtribbles troublewithtribbles is offline
Junior Member
Posts: 2
Join Date: Apr 2010
Default 04-06-2010, 01:16 PM

Thanks a lot, Minimalpc, that did the trick. We're still not sure how that got turned off though .
Reply With Quote

« 10.6.3 Wi-Fi issues...fix | Cannot restore input/output error »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016