Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
juliandunn juliandunn is offline
Junior Member
Posts: 1
Join Date: Dec 2009
Default Sleep doesn't work again after upgrade to 10.6.3 - 04-03-2010, 02:13 PM

Sleep doesn't work again after I upgraded to 10.6.3. Under 10.6.2 I'd used this thread to get it working.

Now if I close the lid, it doesn't sleep -- if I use Apple > Sleep, and then try to resume, the system resumes into a frozen state (can move mouse pointer but otherwise unresponsive).

I have:

* BIOS A05
* NBI 0.8.4 RC1
* USB Legacy disabled in BIOS
* USB Wake disabled in BIOS (should I enable this?)
* pmset lidwake => 1
* pmset hibernatemode => 0 (I tried 3 too, it made no difference)

Any suggestions?
Reply With Quote
  (#2) Old
Lordnibbler Lordnibbler is offline
Junior Member
Posts: 4
Join Date: Apr 2010
Default 04-04-2010, 03:09 AM

I'm in the same exact position as you. Tried the terminal commands as well (hibernationmode, and the lid one). No dice.

Disabling Bluetooth in bios fixes the sleep problems. I guess I'll just switch on Bluetooth when I need it.

Any suggestions appreciated.
Reply With Quote

« Just installed SL on my mini, now what? | Bluetooth Clarification »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016