Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
katiepea katiepea is offline
Junior Member
Posts: 20
Join Date: Mar 2010
Default fixed choppy youtube - 03-22-2010, 08:42 PM

hello, first post here, been reading and researching on here for a while but haven't had a reason to post as the community is already full of info. however, i had some youtube issues that i finally fixed and thought maybe it would help some other people, maybe not, but it helped me. youtube videos were horrible for me HORRIBLE i couldn't even watch low quality ones, i tried everything recommended here, new flash beta, html5 i was in the bios and noticed that speedstep was OFF and was like 'wow i bet thats my youtube issue' and sure enough, turned speedstep on, started it back up, loaded youtube and videos are smooth as butter now... dunno why it was ever off, but all is well now, hope it helps any others.
Reply With Quote
  (#2) Old
Akki Akki is offline
Expert Member
Akki's Avatar
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 03-22-2010, 10:02 PM

Cool that helped you. Mine was set correctly but still choppy.

mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here
Reply With Quote

choppy video, flash, speedstep, video, youtube

« System Preference settings reset on reboot | OS X stickers on keyboard? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016