Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Dubwise Dubwise is offline
Junior Member
Posts: 1
Join Date: Mar 2010
Default Airport Utility not finding my Time Capsule - 03-20-2010, 05:20 AM

My 10v Hackintosh can't find my Time Capsule, but it finds my neighbor's Wi-Fi and gets online that way just fine. Why might that be?

Might changing my network security from WPA2 Personal to WEP fix that? I'd like to hear some opinions before I go tinkering with my network settings.
Reply With Quote
  (#2) Old
Motormetal Motormetal is offline
Junior Member
Posts: 4
Join Date: Apr 2010
Default 04-20-2010, 04:39 PM

Might be that you can't access a wireless N network? Try using another mac if you have one or a wired ethernet connection to the time capsule and launch airport utility, from there see how its broadcasting, if its a older time capsule you'll be limited to your options, either N or G or both but the speed is limited.

Check these settings first, unless you got a N card in your mini you'll need a G configuration which is probably what your neighbour has as its most common.

I don't have a N carded Dell mini to know if it works with a N network as a hackintosh, but I'm sure it would.

Let me know how you get on and if you need any more help.

Reply With Quote

10v, airport, hackintosh, wi-fi, wireless

« HELP: Another Person That Accidently Updated to 10.6.3 | Minimum Brightness for Mini 10v Screen »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016