Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Martytoof Martytoof is offline
Junior Member
Posts: 10
Join Date: Dec 2009
Default Wakeup: Mouse cursor visible, but nothing else. - 03-14-2010, 02:12 AM

Hi everyone. I'm running an up-to date SnowLeopard 10v (2gb, no bt). Sometimes when I wake the computer up I find that the screen is completely black except for the mouse cursor. The cursor works perfectly and tracks as expected, but Finder/Dock/my apps are nowhere to be found. The only way I know to fix this is to either hard power down the computer or ssh in and issue the "shutdown" command. Putting the computer to sleep and waking it up again doesn't seem to do anything, and hitting the power button to bring up the sleep dialog box doesn't work.

Any suggestions you guys have would be very much appreciated. I wouldn't say this happens terribly often, maybe 1 or 2 out of every 10 times I sleep -- sometimes less, sometimes a lot more. I haven't found any other common element. I've been using the same setup since December when I bought the netbook brand new from BestBuy, and it's been happening since day one.

I use a USB wireless mouse, but always remove it before I close the lid on the machine, in case you think that might be a factor.

Hopefully this isn't something that's been covered already -- I did a cursory search but nothing obvious came up.
Reply With Quote
  (#2) Old
w7ox w7ox is offline
Senior Member
w7ox's Avatar
Posts: 449
Join Date: Dec 2009
Default 03-14-2010, 03:09 AM

If you don't use the usb mouse, does this happen?

Do you have USB Legacy Support disabled in BIOS? It should be.


Netbook: Mini 10v, BIOS A05, OS X 10.6.4, 2 GB RAM, 160 GB HDD, BT
Reply With Quote
  (#3) Old
Martytoof Martytoof is offline
Junior Member
Posts: 10
Join Date: Dec 2009
Default 03-14-2010, 04:45 AM

Yes, I should clarify that I only plug the USB mouse in once the 10v is awake. Never before the lid is opened. USB Legacy is disabled in BIOS, and USB Wake Support is also disabled.

Quite a mystery!
Reply With Quote

« Firefox keeps crashing | watching dvd from image? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016