Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
JLam JLam is offline
Junior Member
Posts: 1
Join Date: Mar 2010
Exclamation HELP: Dell Mini 10V --> Snow Leopard 10.6 - 03-05-2010, 09:23 PM

Hey everyone,

I am new to this site and I am running into a lot of problems while trying to install SL 10.6 into my Mini 10V with NO mac.

Here is what I have to work with:
(1) Dell Mini 10V w/ 6-cell battery upgrade
(1) Snow Leopard 10.6 Retail CD
(1) 8GB SanDisk flash drive
(1) 2GB Sony flash drive
(1) External CD-ROM
(1) macdvd.iso (7,589,376 kb) in my C: [I used Nero and InfraRecorder and it came out the same size.]
(1) dd.exe in my C:
(1) NBI_083F.img in my C:

Okay, so I read many threads about the way to do it. This is what I tried:

1. NetbookInstaller 2: USB Mac Installation via Any Operating System (Alternative 1 w/ dd.exe in Command Prompt)
RESULT: It said no operating system found.

2. NetbookInstaller 3: Installation via External DVD Drive using NetbookCD
RESULT: I created the boot disk and everything worked fine; however, when I stuck in the SL retail CD and as soon as I pressed F5 it freezes. I gave it the 2 minute wait time and it did not respond. I repeated many times along with the "disconnect trick" and it still did not work.

3. NetbookInstaller 2: USB Mac Installation via Any Operating System
RESULT: It had the bootup menu and I selected Mac OS X and it was loaded right pass the Apple logo and then the swirly came up. Then it said I have to restart. Repeated the process and it still came up when I restarted.

FINAL ATTEMPT: Using USB Mac Installation
RESULT: It says that realtek error, it does not even load up. It has a screen that says something about patents and copyrights.

What should I do?
Should I try to find a buddy with a Mac and use that method?

Thanks for your time!
Reply With Quote
  (#2) Old
rcdace11 rcdace11 is offline
Junior Member
Posts: 1
Join Date: Aug 2009
Default Here is the link - 03-06-2010, 11:26 PM

here is the link that i used to do my Dell mini 10v. hope this helps
Reply With Quote
  (#3) Old
rlewkowski rlewkowski is offline
Junior Member
Posts: 5
Join Date: Feb 2010
Default 03-08-2010, 04:59 AM

Your #3 above was where I was stuck on mine, for about a week. Here's a thread I created that has the steps I took, there are also some other comments and tips...

FINALLY! Resolved my "Cannot find mach_kernel" & "Need to Restart" errors
Reply With Quote

crash, hackintosh, problem, snow leopard install, troubleshoot

« Migrating installed SL to a new 1 terabyte HD? | How to Delete OS X before selling Harddrive? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016