Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
masia masia is offline
Junior Member
Posts: 5
Join Date: Nov 2009
Default 10.5 installed. No internet/wireless. Help! - 02-27-2010, 04:16 PM

Successfully installed 10.5 on the dell mini 10v. (Previous boot 0 error fixed by not using Tiger to prepare the USB stick.) Used mech drew's guide and most recent NetboookBootmaker.

New problem: no airport, no wireless card. I went to System Preferences/Network, and the only thing showing up is "Ethernet."

Thought upgrading now to 10.5.6 or even Snow Leopard might fix it-- did that, got some crazy error, reverted back to (reinstalled) 10.5.
If I could, I'd like to fix this airpot/wireless/lack of internet problem now, while I'm in 10.5. I don't have lots of time to work on this (it's taken me several months to get this far, new parent and all), and upgrading can wait, but internet connection can't.

Any ideas? Someone on the mini 9 forum talked about getting a driver for the wireless card, but isn't that only needed for PC stuff?

And, how do I find out what wirless card I have?
Reply With Quote
  (#2) Old
w7ox w7ox is offline
Senior Member
w7ox's Avatar
Posts: 449
Join Date: Dec 2009
Default 02-27-2010, 05:16 PM

There is a small panel on the bottom with a single screw holding it in place. The wireless card is under that panel and typically has two antenna connectors and two antenna leads attached.

Look in there and verify: There is a wireless card in your 10v and the antenna leads are properly connected.

The model should be readable by looking there.


Netbook: Mini 10v, BIOS A05, OS X 10.6.4, 2 GB RAM, 160 GB HDD, BT
Reply With Quote
  (#3) Old
WolfKeeper WolfKeeper is offline
Retired Mini user
WolfKeeper's Avatar
Posts: 1,575
Join Date: Oct 2008
Default 02-27-2010, 05:36 PM

XP is about the only OS that would need a driver from the major OSes in use.

Was the wireless powered on and working in the previous OS?

Getting an iPad
Reply With Quote
  (#4) Old
masia masia is offline
Junior Member
Posts: 5
Join Date: Nov 2009
Default 02-27-2010, 06:26 PM

So the wireless card does exist, and wifi did (generally) work with XP.

I used this mini as a PC for a few months before converting successfully, using XP as the OS that came with it. Wireless did work, however, not all the time. There were days where my wifi network would be detected with full signal strength, but I could not access internet. My iBook was able to access the internet, so it was not about my wifi network. (This apparently could have been a driver issue, a driver issue that assisted in bringing up a blue screen one too many times...) I would wait a few days, and it would work again.

I've opened up the back of the computer, see the WLAN, with a white cord attached to the left and a black one to the right. Assuming these are the antennas, nothing seems wrong from just looking at it.

MAC: 0025563E1570
MO: 42017467-07
DW 1510 Made in China

---------- Post added at 12:26 PM ---------- Previous post was at 12:22 PM ----------

This is what the wireless card looks like. (found a similar one on ebay)
Reply With Quote
  (#5) Old
masia masia is offline
Junior Member
Posts: 5
Join Date: Nov 2009
Default 02-27-2010, 09:18 PM

Could this be a hardware issue?
Or, I might need to get a new wireless card?
(I've heard of 'flashing' WLAN's, would that be recommended?)

I'm going to run Bootmaker again, and then just go ahead and attempt combo updates. Perhaps this will iron out any bugs that might be causing this.
Reply With Quote
  (#6) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 02-27-2010, 09:22 PM

You mean NetBookInstaller, not NetBookMaker, right?
What version of 10.5 are you using, you need 10.5.5 or newer.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#7) Old
masia masia is offline
Junior Member
Posts: 5
Join Date: Nov 2009
Default 02-28-2010, 03:26 PM

10.5.8 is installed on the mini 10v. NetBookInstaller was run after the update. Still no wireless. Nothing. What should I do next?
Reply With Quote

« Mini10 10.6.2 boot to USB not internal | GarageBand 08/09 Size: Dirty Fix »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016