Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
g00dbye g00dbye is offline
Junior Member
Posts: 14
Join Date: Feb 2010
Default Necessary to upgrade RAM? - 02-22-2010, 11:13 PM

Hello all. So, I was finally able to successfully install Snow Leopard on my brand new Dell Mini 10v yesterday and I couldn't be more happier with it. I plan to use my netbook for: web surfing, word processing, and occasionally using it as a recording outlet (via Garageband). Now, obviously the last of these uses is the most dependent on RAM and processor speed. I'm just curious to know if anybody here has used iLife 09 (specifically Garageband) on their Hackintosh netbook and if it is crucial to upgrade the RAM to 2 GB to get decent results. Again, I will just be doing some light recording on the go. Is this upgrade to 2 GB necessary? Thanks!


*On a side note: The Garageband workspace is too big for the netbook's screen but the bottom right corner is buried beneath the screen. Does anybody know how to resize the Garageband workspace window? Thanks again!
Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 02-22-2010, 11:22 PM

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#3) Old
minimalpc minimalpc is offline
Expert Member
Posts: 560
Join Date: Dec 2009
Default 02-23-2010, 01:26 AM

Originally Posted by underwhelmed View Post
Used to work for me. So did Window Wrangler. Now neither works. Window will not move up past the menu bar. Not sure what happened--maybe an update did it...

Dell Mini 10v | Mac OS X 10.6.2 | Windows 7 Professional | Ubuntu Netbook Remix 9.10 | 1GB RAM | 160GB HDD | BIOS A05 | USB Legacy: OFF | USB Wake: OFF | BT: Enabled (self-installed BCM2046) | NBI 0.8.3 final
Reply With Quote

« Noob questions | A05, 10.6.1 won't boot after mother upgraded to 10.6.2 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016