Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Trilokavijaya Trilokavijaya is offline
Posts: 36
Join Date: Sep 2009
Default mini10v hd playback - 02-22-2010, 04:48 PM

hello there, anyone able to get a workaround simular the the win media player classic workaround for windoze? there's gotta be old streamlined app from yesteryear that has no bells and whistles, that we teak up (anti-aliasing, so forth)...


OSX 10.5.8|Dell Mini 10v|2GB RAM|160GB HD|A05 Bios|Dell EFI method (Anguish-Youtube Ver.) |TrippleBootWin7-OSX-Ubuntu
Reply With Quote
  (#2) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 02-22-2010, 08:38 PM

I've found that disabling the loop filter helps with h.264/AVC playback, with little penalty on image quality. I'm using Mplayer on Linux, but any player with the same decoder library should have the same option. Most notably, VLC and Perian should have the same option.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#3) Old
rob77 rob77 is offline
Posts: 56
Join Date: Feb 2010
Default 02-23-2010, 01:44 AM

Plex plays 720p mkv's on the 10v. There is an option I had to enable in the settings to make them play smoothly but works very well, give it a try
Reply With Quote

« A05, 10.6.1 won't boot after mother upgraded to 10.6.2 | iLife on 10v not quite as expected... »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016