Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
ncalsurfer ncalsurfer is offline
Junior Member
Posts: 7
Join Date: Feb 2010
Location: Redwood City, CA
Default No loader issue with two usbs- solved - 02-16-2010, 04:13 PM

I tried for three days, using all different types of flash drives and external hdd drives to install OS X 10.6 without any success. I followed Mechdrew's guides to use a mac and two usb drives to install OS X on my mini10v. Most of the time I received the "No Loader" issue. Once in a while I made it to the grey screen. But never once did I get the setup screen.

Of course this all could have been solved by purchasing a 16GB usb drive in the first place, but I'm cheap (like many here) and was trying to use what I had on hand.

I tried using:
2.5" hdd external with 2 different laptop drives
3.5" hdd external with 3 different drives (both SATA and PATA)
5.25" external CDRom

Amazingly all these failed with the only exception being a newer 40GB PATA 3.5" hdd drive. This drive got me past the "No Loader" issue, but always hung with a grey screen.

I grabbed my 500GB Western Digital Passport drive which I use for backups, formatted it and voila! SUCCESS. I followed Mechdrew's guide for "USB installation via Mac" and everything worked perfectly.

If you are receiving strange errors, like the no loader, please realize this hackintosh process seems to be very sensitive to the type of usb device you are using. I tried 6 different devices before finding one that works.

Good luck!

P.S. If you making it past any boot errors (like the No Loader) and are receiving the grey screen before setup starts or completes, make sure you are using a retail disc you purchased, not downloaded. I tried 3 different bt downloads and NONE WORKED. (My MBP and iMac restore discs didn't work either). I purchased the $29 Snow Leopard disc and the install worked without issue.
Reply With Quote

« Grey Screen o'death | Must-Have apps for a Mini 10v? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016