Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
litbruin litbruin is offline
Junior Member
Posts: 4
Join Date: Feb 2010
Default Chrome Browser - 02-14-2010, 07:33 AM

Tried to go to Google page to install Chrome on Snow Leopard on the mini 10v but it didn't detect either the correct version of the OS or the right intel cpu. Anyone have a work around?
Reply With Quote
  (#2) Old
minimalpc minimalpc is offline
Expert Member
Posts: 560
Join Date: Dec 2009
Default 02-14-2010, 08:39 AM

Dell Mini 10v | Mac OS X 10.6.2 | Windows 7 Professional | Ubuntu Netbook Remix 9.10 | 1GB RAM | 160GB HDD | BIOS A05 | USB Legacy: OFF | USB Wake: OFF | BT: Enabled (self-installed BCM2046) | NBI 0.8.3 final
Reply With Quote
  (#3) Old
Montala Montala is offline
Super Moderator
Montala's Avatar
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 02-14-2010, 08:41 AM

Are you saying that Chrome didn't or was it in Snow Leopard?

It it is the latter, have you run the little program, AboutThisMac which changes the information in the "About This Mac" context menu to display the correct processor information. (for 1.6 GHz Intel Atom processors).

(Thanks to mechdrew for the link and explanation!)

If the former is the problem, then I see that minimalpc has just given you a suggestion!

Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote

« 2 Problems: Bootcamp and Flash Video | installing with linux/ubantu »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016