Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
waldi waldi is offline
Junior Member
Posts: 14
Join Date: Aug 2009
Default Video Performance on OSX? - 02-13-2010, 09:46 AM


i've got a Dell Mini 10v with the standard 1 GB RAM and an upgraded HDD (in fact it's an SSD now, Intel X25).

OSX Performance is very good in general, but i have issues with the video playback. All my videos are transcoded h264 mp4 files in iPhone Format or slightly bigger (640x480 - 2Mbit/s).

They play super fine in VLC with a CPU Usage of about 60%, however if i play them in Quicktime (through Front Row) they are unwatchable.

Any idea if there is a setting i need to tune?
Reply With Quote
  (#2) Old
blazarov blazarov is offline
blazarov's Avatar
Posts: 44
Join Date: Jan 2010
Default 02-13-2010, 12:12 PM

What do you mean by unwatchable? No playback at all, or just poor performance? If it is the former, you need to install additional codecs - I think the package was called Perian.

Mini 10v (1011) - SL 10.6.3 - 1 GB RAM - A06 BIOS

My Dropbox referral:
We both get 250 MB extra if you use it
Reply With Quote
  (#3) Old
waldi waldi is offline
Junior Member
Posts: 14
Join Date: Aug 2009
Default 02-13-2010, 05:13 PM

no i mean poor performance compared to the same file playing back fine in VLC.
Reply With Quote
  (#4) Old
pokenguyen pokenguyen is offline
Senior Member
Posts: 227
Join Date: Dec 2009
Default 02-14-2010, 02:25 PM

VLC have the option to automatically skip frame when playing video, and its codecs is newer than persian, so I think that's why it plays better than Quicktime
Reply With Quote
  (#5) Old
DMBryant DMBryant is offline
Senior Member
DMBryant's Avatar
Posts: 243
Join Date: Jun 2009
Default 02-14-2010, 04:59 PM

My iPhone videos play perfectly in Quicktime with Perian installed. I dont have any issues at all.

Mini 10v | 2GB RAM | 120GB HDD | 1510 N Wireless | BT 2.1 | OSX 10.6.4 | NBI 0.8.4RC1 | Bios A04 | 1010 Touchpad | Magic Mouse
Reply With Quote
  (#6) Old
CaptnSpaulding CaptnSpaulding is offline
Posts: 39
Join Date: Jan 2010
Default 02-15-2010, 12:28 AM

Use quicktime here too with no problems.

Played a HQ sample of Avatar no problems. Plays .avi files no problem!

Dell Mini 10v / OS X 10.6.2 / NBI 8.3 Final / 160 GB HDD / 1 GB RAM / A06 / 3-cell
Reply With Quote

« Chameleon Customisation | Please help »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016