Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

View Poll Results:
0 0%
Voters: 0. You may not vote on this poll

Thread Tools Display Modes
  (#31) Old
Lunasin92x Lunasin92x is offline
Junior Member
Posts: 11
Join Date: Feb 2010
Default 02-22-2010, 12:03 PM

I've ran the install and upgraded the RAM 3 times already(for me, wife, and brother), and the worst part I can say now is the wait time.

First time I ran the install i was getting "can't find mach_kernel" which was caused by the iso image I created on my win 7 machine. After going back to square one and "properly" restoring the SL dvd on a MAC the installs finish with no problems.

I think most of the errors here have to do with the middle men in the install (the user and USB sticks). Like I said, I ran the install flawlessly on 3 different 10v's, a passion purple, obsidian black, and nickelodeon white, to be specific :-)

10v | OSX 10.6.2 | Win7 | N270 | 2gb RAM
Reply With Quote
  (#32) Old
Aguas Aguas is offline
Junior Member
Posts: 23
Join Date: Feb 2010
Location: Austin, TX
Default 02-23-2010, 03:45 AM

Well, I'm officially one of the ones with a successful install. After getting through my issues with finding a flash drive that works, I'm now typing from a fresh OSX install.
Reply With Quote

« iLife '09 Issue | Cursor Tracking Issue/ Text icon to pointer »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016