Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
nigo242 nigo242 is offline
Junior Member
Posts: 1
Join Date: Feb 2010
Default webcam is blurry - 02-11-2010, 04:03 PM

Just got my Dell 10v yesterday and installed osx on it. Everything seems to be working fine, however, when I loaded Photobooth the webcam is extremely blurry.

Anyone experience this? Possible solutions?
Reply With Quote
  (#2) Old
delphinus87 delphinus87 is offline
Junior Member
Posts: 26
Join Date: Nov 2009
Default 02-12-2010, 02:16 AM

I highly doubt this could be a software issue. My guess is you either got a defective webcam or somewhere or another the lens got extremely smudged. Might want to think about warranty. Sowwy

Mini 10v Black BIOS A05| OS X 10.6.3 | NBI 0.8.4RC1 | Atom N270 | 160GB HDD | 1GB RAM | 6-Cell | ASUS USB Bluetooth | Wifi-G

Dell XPS 420 Desktop | OS X 10.6.3 with Vista/Win7 external | myHack Installer 1.0.1 | Core2 Quad Q9400@2.67GHz | 4GB RAM | Nvidia 9800GTX+
Reply With Quote
  (#3) Old
d3th5t4r d3th5t4r is offline
Junior Member
Posts: 1
Join Date: Mar 2010
Default Any news on this issue? Blurry camera on hackintosh - 03-28-2010, 06:53 PM

My daughter is having this same issue - I am overseas right now.

I did two hackintoshes on two Dell Mini 10V and they have worked mostly good over the past 3 months but one is having this issue with the camera all of a sudden.

The problem occurs in Skype and photobooth...

Reply With Quote

« WD 640 Gig HD | Hackintosh suddenly won't boot! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016