Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Xaser33 Xaser33 is offline
Junior Member
Posts: 3
Join Date: Jan 2010
Smile [FIX] - 10v Boot from USB stop sign - 01-29-2010, 08:24 PM

I've finally got my OS X installing going on my 10v now and I'm literally shaking in excitement after the pain I've gone though, to try without a mac, then finally getting my hands on one, then forgetting major steps. Well, to be honest I fail, but here's a problem I fixed which I couldn't find a resolution for on the internet:

I'm using 2 USB sticks, one ImageWriter put on NBI_083F.img and the other with Gizmodo's Guide

But, as I am fail, and the disc to USB took over 2 hours I went home and forgot the crucial Netbook Boot Maker steps. So I combined this method with Mechdrews' Guide

Long story short, booting was fine, then when selecting the Mac OS X disc in chameleon the apple logo came up, then the spinning wheel, but then I got a stop sign over the apple logo:


But, downgrading my BIOS to A04 using this method: Here!
And using the RC image of: NBI_083RC3

The installation gets further and is now working.

Whether mods want to put this fix in an FAQ and delete this thread i'm not fussed, just want to help people avoid some of the pain I went through

Good luck guys
Reply With Quote

« [mod] Boot Logos for the 10v :) | Upgrade Procedure to 10.6.2 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016