Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#11) Old
spatterso spatterso is offline
Junior Member
Posts: 3
Join Date: Jan 2010
Default 02-12-2010, 10:49 PM

Bigmac, can you share with us what you did to make the ISO of XP, and how you did your install?? Maybe you could just point me to your resources that you used.
Reply With Quote
  (#12) Old
Posts: n/a
Default virtual box settings - 03-09-2010, 07:59 PM

Wondering if someone could post screen shots of their virtual box settings if they have succeeded in running xp as guest os?

I keep running into the 'vt -x is not available' error.

Tried v2.x, 3.0, and 3.1 - have used Virtual Box enough on the Windows side to be familiar enough with settings, etc, but haven't succeeded yet on the Mac side.

(using 10.6.2, BIOS A06, and nbi .8.3 final release)

Thanks in advance for any help.

---------- Post added at 02:59 PM ---------- Previous post was at 02:21 PM ----------

to answer my own question...answer is found here:

ERROR: VT-X is not avaiable (View topic) •

worth reading if you want to set this up.

And to answer spatterso's question: one way to create an iso on mac is found here:
Reply With Quote
  (#13) Old
canada eh canada eh is offline
canada eh's Avatar
Posts: 76
Join Date: Dec 2009
Location: Barrie, Ontario
Default 03-10-2010, 03:42 AM

Very interesting I tried to run Ubuntu in a virtual machine and it wouldn't work under OS X, I will defiantly try this again with newer settings and with windows xp.

---------- Post added at 10:42 PM ---------- Previous post was at 09:48 PM ----------

ok I did this with I believe my windows xp dell OEM that came with my computer and it is happily installing now. I had to fix a .xml file and change a line from "true" to false to stop getting the error message but after that its smooth sailing. I will do the same to a couple ubuntu VM's too.

The fix for the errors are in a link in Macaroni's post.

so far the hard disks are moving very fast and install is going very fast and smooth, the mouse pad could use a little work but this is with fairly minimal settings with 512mb RAM/ 2gb physical

Dell Mini 10v Hackintosh 10.6.2 160gb hard drive 2gb RAM
Reply With Quote

« Couple questions before install | Video playback on os x and windows 7 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016