Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
robjdixon robjdixon is offline
Junior Member
Posts: 6
Join Date: Jan 2010
Default Problems installing OSX SL - 01-07-2010, 10:35 PM

I have been trying to install OSX on my 10v, and am having problems.

I'm using the NetbookInstaller 2: USB Mac Installation via Any Operating System
tutorial, and I'm using a jailbroken iPod touch with USB drive installed as my 16gb memory stick, and a 2gb cruzer titanium as my smaller memory stick.

I followed the guide carefully, and got to the stage where I booted to the OSX install USB drive. I partitioned the drive, and set the installation going. After a couple of minutes, It said that it couldn't install, and a restart was neccesary.

I restarted, and now get a Can't find mach_kernel message every time.

I have re-ripped the SL dvd, and am in the process of mounting it to the 16gb storage medium. Is there anything I've missed that could be wrong?

I checked the BIOS settings, and it appears that I'm running a A00 bios. Should I update it now, or after installing?

Thanks all

Reply With Quote

« When I shut my lid on my mini is there a way for it to lock | Installation issues »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016