Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
bluec bluec is offline
Junior Member
Posts: 4
Join Date: Nov 2009
Default Multi boot, NBI 083 Not detecting disk0 to instsall Chame bootloader - 12-31-2009, 11:01 PM

I am tangibly following Triple Boot Videos and Guide Using Chameleon, OS X, Windows 7 & Ubuntu Netbook Remix

Using Mac OS 10.5 (NBM patched) USB installer:

Using GUID partitioning, disk0 is partitioned as WIN7, MAC, STRG, NIX

Mac OS 10.5 is installed, then WIN7, and finally Ubuntu Netbook Remix.

Problem is, when I boot with the 10.5 usb, NBI could not detect disk 0 to install Chameleon bootloader.

Have I mixed too many guides together and did something wrong?
Also when trying to correct win7 booting diskpart would not set the WIN7 partition active because I am not using MBR. What is wrong?

Thank you for your help.

O I found this:
10.5 needs updating... brb

I don't think solving NBI and Chame install would help with the issue with WIN7 booting, so I still have a problem.

I can boot to 10.5 and Ubuntu with a usb Chame bootloader, but when booting to window I have a different error: 0xc0000225 (while most ppl have 0xc000000e error)

As per Anguish's Triple guide, trying to correct win7 booting, diskpart would complain and not set the WIN7 partition active because I am not using MBR. So I don't what else to try, might be I reinstall WIN7 after I get Chame installed...

Ooops, now that 10.5.4 is patched to 10.5.8 Chameleon bootloader is installed, and I am getting the right error for boot win7. n/m this thread :blush:
Reply With Quote

« 6 Cell Battery Fit Mod... | Can't install with NBI 2 guide; Immediate kernel panic »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016