Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
ahovis ahovis is offline
Junior Member
Posts: 22
Join Date: Nov 2009
Default Anyway to stop "wrist click" on trackpad? - 12-29-2009, 07:22 PM

Latest drivers have almost fixed the trackpad except for the annoying activity when ever my wrist hits the pad while typing text. Happens both on OSX and Win7. Any software to disable the pad while typing? Also anyone that has tried the "tape" fix that can comment on if it helps this problem?
Reply With Quote
  (#2) Old
yidakee yidakee is offline
Senior Member
yidakee's Avatar
Posts: 128
Join Date: Oct 2009
Default 12-29-2009, 07:59 PM

I dont have tap clicking. Extremely annoying. Go to sys preferences, trackpad. The very first tab reads "Speed Tracking". Underneath there is a box called "Clicking". Uncheck it, and you dont have tap-clicking anymore.

Having said that, nothing to stop you from trying the tape trick. From what I see, when typing, its the zone in your palm where the thumb comes out from that is closest to the trackpad, the same zone as the tape trick. Try one,two or three layers? You should be able completely isolate it, or simply reduce sensitivity.

try it, find your balance.

The BlackMini 10v | 2GB | Seagate 320GB 7,200 rpm | A06 -> A04 (NBI 0.8.3 RC5) | OSX 10.6.2 | Voodoo Power Mini (w/ Sleep Stepping) | ******* My easy 10v trackpad and palm rest mod ->
Reply With Quote

« 10v Trackpad Complaints | Owner of Splatter Green Mini 10v wants to know where to start? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016