Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
u53r4dm1n u53r4dm1n is offline
Junior Member
Posts: 1
Join Date: Dec 2009
Arrow 10.6.1 Sleep at 0% Problem - 12-25-2009, 01:27 PM

Hi Guys,
this is my first post, I'd like to wish you all a merry christmas and a great new year.

Here is my problem:

Dell Mini 10v UK

I had the issue with the bluetooth going back to on in the bios on reboot so I did the trick with downgrading and upgrading NBI...

Now with bluetooth and legacy disabled in the bios the sleep works perfectly when I select sleep from the apple menu.


When the battery is at 0% the laptop switch off instead of going to sleep.

This is my sudo pmset -g output:

AC Power -1*
Battery Power -1
Currently in use:
hibernatefile /var/vm/sleepimage
hibernatemode 3
disksleep 10
sleep 0
displaysleep 20
lidwake 0
ttyskeepawake 1
womp 0
halfdim 1
autorestart 0

Any idea on how to fix this problem would be really appreciated!

Thanks in advance
Happy holidays!
Reply With Quote
  (#2) Old
Artaxx Artaxx is offline
Junior Member
Posts: 2
Join Date: Feb 2010
Default 02-21-2010, 05:45 PM

Same problem here!
Reply With Quote

battery, sleep, zero percent

« Almost perfection!!! | Working install stopped booting, only shows blinking '_' »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016