Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
jube jube is offline
Junior Member
Posts: 29
Join Date: Dec 2009
Default Problem with External Monitor with 10v on OS X 10.6.2 - 12-18-2009, 06:30 AM

When I plug in my 10v to an external monitor the entire computer completely freezes up (and I have to hard shut down). Disconnecting the monitor does not unfreeze it. I've tried putting the computer to sleep, then plugging in the monitor, and then resuming from sleep, but that also freezes it. I've also tried restarting with the external monitor hooked up, but then I get stuck at a blank gray screen during startup.

I'm running a 10v with 10.6.2 NBI 0.8.3 RC4

Sorry if this question has been asked before, I found one post with a similar problem but no solution.
Reply With Quote
  (#2) Old
unclemiltie unclemiltie is offline
Posts: 97
Join Date: Apr 2009
Location: San Francisco BayArea
Send a message via Skype™ to unclemiltie
Default 12-19-2009, 05:07 AM

put it to sleep, wake up and then try again.

for some reason, the external screen hangs the machine when you put the external monitor on for the first time after a cold start.
Reply With Quote

« tips and lessons install snow leopard on mini 10v | Restart error »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016