Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
johnsalomon johnsalomon is offline
Junior Member
Posts: 7
Join Date: Dec 2009
Default Crash on F1 Key - 12-12-2009, 08:53 PM

OK, based on some searching, here's a new one:

Did a fresh install with 10.6.1 on my 10v, 2GB memory, everything works fine.

Until I hit the F1 key -- then I get the grey circular wheel startup loading screen, but frozen. The screen briefly goes black, then the grey screen comes up; if I hit F1 again, same thing -- black, grey. I can do this multiple times.

The little spinny thing doesn't spin either. I've been looking through the various system logs, and can't see anything terribly obvious. Anyone else seen this?

Bios version is A04. Wake from sleep works okay (legacy USB disabled) as long as I don't close the lid with USB devices attached. Otherwise, everything seems fine.
Reply With Quote
  (#2) Old
outphase outphase is offline
Posts: 91
Join Date: Dec 2009
Default 12-12-2009, 09:55 PM

meklort said 0.8.3 should have cured this bug, but RC4 hasn't done so for me.

Pressing F1 key causes a problem
Reply With Quote
  (#3) Old
johnsalomon johnsalomon is offline
Junior Member
Posts: 7
Join Date: Dec 2009
Default 12-13-2009, 12:54 AM

Hm, just found another one -- leaving the damn thing running (plugged in), with no USB devices, it goes to sleep and doesn't wake up. Come to think of it, sleep-and-wake has "usually" worked, with the occasional random failure to recover. Best save all my work before closing the lid

Oops. Guess I'll stay tuned.
Reply With Quote

« Startup Disk won't mount on Desktop (Mini 10v, OS 10.6) | emulators? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016