Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
silentorpheus silentorpheus is offline
Junior Member
Posts: 1
Join Date: Dec 2009
Default Another "which version" question - 12-11-2009, 04:46 PM

Having spent the last two weeks reading and searching, while choosing what netbook I wanted and waiting for it to arrive (should be here today) I've managed to get myself confused, as seems to be a common case, with all the great info.

So ...

Using mechdrew's guide #1 to install Snow Leopard (retail) via USB from mac and NOT trying to update to 10.6.2 (I'll either leave it at the base install version or perhaps 10.6.1) which version of Netbookmaker do I need? The guide calls for 0.8.3 RC3 - is that enough? If I'm not planning on updating to 10.6.2 do I even need 0.8.3 RC4?

There's lots of info on why and how you need to run an older version before you run RC4 to generate the dsdt file so that RC4 can update it. But is that only necessary if you plan to update further than 10.6.1?

Thanks in advance for the help. Sorry for what is likely a rehash of an old question. Just with all the versions, and discussion about the versions, looking through old posts does more harm than good, sometimes.
Reply With Quote
  (#2) Old
outphase outphase is offline
Posts: 91
Join Date: Dec 2009
Default 12-11-2009, 04:54 PM

You'll still want the improvements in RC4. Once you have RC4, you can go to 10.6.2 if you'd like.
Reply With Quote

« Mini 10v - Network Problem - Slow Connection - WiFi Timeout | Airport Client Update 2009-002-WORKS FINE »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016