Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
macpilot macpilot is offline
Junior Member
macpilot's Avatar
Posts: 13
Join Date: Nov 2009
Location: California
Default Hackintosh minor issues: - 12-04-2009, 03:46 PM

Hello guys.

10v with 10.6.2 installed, but here are my issues:

1. About half the time I boot, the boot process hangs at the grey Apple screen with NO spinning gear. My solution has been to force shut down with the power key, then boot into BIOS, change no settings, then Exit and Save BIOS settings, and for some reason the Mini usually boots fine after that.

2. As the system boots, a statement appears at the top of the screen and there is barely enough time to read it, but it says something to the effect: "hibernate image is too old".

3. The system fails to wake from sleep if it has been asleep for more than a few hours.

4. When the system boots it does not give the real Mac boot chime, but I am suspecting this has to with the fact this is not a real Mac and has Dell BIOS and not the Mac EFI.

So does anybody know about these issues?


---------- Post added at 07:46 AM ---------- Previous post was at 07:43 AM ----------

I just realized I should have posted this elsewhere, sorry guys.

Mini 10v, 10.6.2, iWork 09
Reply With Quote

« Java Update se 6 1.6.0_17 ? | Suggestions for Mini 10v Specs »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016