Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
philz philz is offline
Junior Member
Posts: 8
Join Date: Dec 2009
Default NetbookInstaller 0.8.3 rc3 problem - 12-02-2009, 02:57 PM

Ok so i installed osx sl 10.6 on my 10v and it was running pretty well. I was having the sleep issue so i would turn of bluetooth in bios and sleep would work. Only every time i restarted the computer bios would revert back to bluetooth on. That being said, this isn't my problem at the moment.

I thought maybe if i ran netbook installer again it might fix my sleep problem, only it screwed everything up. Now i have a maximum of 800x600 resolution and it says that i have no airport card installed.. what a mess. I tried to run netbook installer in sleep mode as well and that didn't fix the problem.

If i boot with the flash drive that i originally installed osx with it boots fine, 1024x600 resolution, wireless works. I can't figure out why it doesnt boot properly without using the flash drive tho. Is there some way to erase the boot loader i have on my system and then reinstall the one from the flash drive>

can anyone help me? i would hate to have to re-install again because i already did 2 installs yesterday foolishly updating to 10.6.2

thanks in advance to anyone that can help!

---------- Post added at 02:57 PM ---------- Previous post was at 01:24 PM ----------

well i ran the new boot loader rc4 and then installed the 10.6.1 combo update and everything seems to be back to normal. I can't figure out how to delete this thread, if any mods can delete it go ahead

Reply With Quote

« Trouble booting from OSX Install USB drive for 10.6 | Mini10v bluetooth problems with OSX »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016