Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#11) Old
RangerRick RangerRick is offline
Junior Member
Posts: 1
Join Date: Dec 2009
Default Not sure how to fix - 12-21-2009, 01:42 AM

I am having the exact same problem, however my translucent menu bar still works. I can't get iPhoto to play a slideshow. I'm not sure how to do the fix with the NBI kext, can someone please explain how to do this?

Thanks a lot!
Reply With Quote
  (#12) Old
igzabier igzabier is offline
Posts: 44
Join Date: Oct 2009
Default 12-22-2009, 12:45 AM

sorry, no expert am I, but what I referred to as my 'fix' was to run NBI and uncheck chameleon and whatever I did not need and just change the checkbox for 'old mirror-friendly kext' which is kext from leopard 10.5 which also changes menu bar translucency(sl) to opaque solid menu(leo10.5) AND making that mirror kext change also disables/screws up iphoto slideshow - so if you still have problems with iphoto after restoring to snow leopard kext by running nbi and choosing old kext for mirror or newer without mirroring, THEN also restart after running nbi, and you could also run disk utility from applications /utilities and seslect your macintosh hd and verify and repair permissions, maybe more than one restart but thats the little help I could suggest

Dell mini 10v 10.6.3 NBI 0.8.4-RC1 BIOS A05 & 2nd 10v @ BIOS A06
Reply With Quote

« Crossover not working! Please help | little snitch to work. »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016