Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
grossm52 grossm52 is offline
Junior Member
Posts: 2
Join Date: Nov 2009
Default Safari won't open a new window mini 10v.. HELP! - 11-20-2009, 07:55 PM

I've installed Snow Leopard on my Mini 10v successfully except for a couple small problems.

1. when opened Safari won't automatically open a new window and actually doesn't ad web pages

2. the graphics on firefox (which I had to get since safari wasn't working) are blocky and out of order.

3. when I used Netbook Installer, most graphics were improved, but iTunes graphics, especially the text are now very pixelated. It looks terrible and I can barely read some of it.

Is there anything I can do???? Help!!
Reply With Quote
  (#2) Old
lfzguud lfzguud is offline
Junior Member
Posts: 15
Join Date: Oct 2009
Default 11-20-2009, 11:49 PM

It may have you stumped (it stumped me) but the fix is simple. Are you running the screen resolution tool? If you are, you simply need to make sure you are NOT running at 80% size before you open Safari. You can run Firefox at 80% but you'll get the blockyness you mention.
So, if you ARE running the screen resolution app, simply click on the 100% before you open Safari. Took me a while to figure that out but no problems since.

This is the link to the screen res application I was speaking of:
Virtually increase your Dell Mini Screen Resolution
Reply With Quote
  (#3) Old
grossm52 grossm52 is offline
Junior Member
Posts: 2
Join Date: Nov 2009
Default 11-21-2009, 05:19 AM

hahaha awesome!! thanks!!
Reply With Quote

firefox, itunes, mini 10v, problems, safari

« Can anyone see their HD in Sys Prefs/Startup Disk? | Anybody Try Flash 10.1 Beta Yet? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016