Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Towtruck Towtruck is offline
Junior Member
Posts: 1
Join Date: Nov 2009
Default Posting this from my new Dell mini 10v Hackintosh - 11-17-2009, 10:05 PM

Hi all,

Just got done with my first Mac OS install on my brand new Mini 10v. Flawless, thanks to the fine folks here. I just wanted to say thanks for all your help, and that all the guides, FAQ, etc is much appreciated.

Reply With Quote
  (#2) Old
HotDog HotDog is offline
Senior Member
HotDog's Avatar
Posts: 150
Join Date: Mar 2009
Send a message via Skype™ to HotDog
Default 11-18-2009, 12:09 AM

Congratulations! And welcome aboard!

[ Dell Mini 9 | Black | A04 | NBI 20100616212351 | OS X 10.6.7 | 2GB RAM | 64GB SSD | BT | 1.3MP | WiFi ]
[ Dan-O-Cam : ]
Reply With Quote
  (#3) Old
thesensiblerebel thesensiblerebel is offline
Junior Member
Posts: 4
Join Date: Oct 2009
Default 11-18-2009, 09:11 AM

Yes bravo to you, it is a satisfying experience isn't it.

And yeah it really is a great forum here, it has a really good ethos of sharing knowledge and friendliness.
Reply With Quote

« 802.1x Authentication Issues in SL | Can your 10v run Aperture??? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016