Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
TheAAPLFreak TheAAPLFreak is offline
TheAAPLFreak's Avatar
Posts: 54
Join Date: Sep 2009
Location: Aperture Laboratories
Default Weird battery status light - 11-17-2009, 12:23 AM

Today, I turned on my 10v and started into OS X, like I've done countless times in the past. However, what was different today was that the power light became white, like it's done in the past, but the red light would flash while the white light is on in the background. I've tried unplugging the computer, and the screen would dim, and the light would stay white. The light behaved like it should when I put it to sleep unplugged, but when I plug it in, it would blink.

Another observation is that the power menu in the menu bar is stuck at 1:06 hours left in the charging, with a 58% battery charge.

If it helps, I'm running Leopard 10.5.8 with NetbookInstaller 0.8.3 RC4, and the last time it shut down, it displayed stuff like "Mac AUTH succeeded," which it normally doesn't do.

EDIT: It's doing this even when the computer isn't turned on... the battery might be busted... *sigh* Considering this machine is rather new, I'm really annoyed...
Reply With Quote

« Installed Ubuntu and know my USB stick won't boot | Fresh install XP/10.6.x dual boot problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016