Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
worldwearyeyes worldwearyeyes is offline
Junior Member
Posts: 17
Join Date: Nov 2008
Default Black screen after install/restart - 11-12-2009, 08:51 PM

OK, so I just tried installing OSX for a second time. Both times it goes to a black screen and will not reboot when it's supposed to post-installation. The first time, I manually powered it down, then turned it back on. It worked fine, except there was no sound AND it wouldn't reboot after that. If I shut down and turn back it, it works about 50% of the time; the other 50% it just freezes at the gray apple screen.

So I just installed it a second time. Did a fresh copy to my flash drive and used RC3 of Bootmaker 2. Erased and repartitioned the hard drive (even though it was already formatted correctly). Same problem. After about a 30 minute installation, it goes to a black screen at time of reboot post-installation.

Please help!

PS - I followed the Gizmodo guide, with the exception of using the newest Bootmaker.

---------- Post added at 08:51 PM ---------- Previous post was at 08:36 PM ----------

By the way, I'm leaving it at this black screen for now, hoping someone here can help me out before I give up and manually shut her down.

Reply With Quote

« Please help - boot0 error | Console access to routers using USB to Serial Connectors »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016