Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
space-time space-time is offline
Junior Member
Posts: 19
Join Date: Oct 2009
Default Dell Mini 10v + 10.6.1 + External LCD Display - 11-12-2009, 04:42 AM

I got 10.6.1 running on a Dell mini 10v and I tested it with an external monitor (also dell) before I shipped it to my Dad. it works fine here, as an Extended Desktop, I never tried mirroring (and I don't even want it mirroring)

My Dad is running it just fine without external display, but sometimes when the whole family happens to be there and we do a video chat, the 10" screen is way to small. So I told him to hook up his LCD display from his PeeCee. he did, and it does not work with Dell Mini. The LCD stays black. I guided him to go to System Preferences -> Displays and click on "Detect Displays" and when he did that, both screens (the small internal LCD and the external LCD) showed a distorted pattern of vertical lines.

The only way to fix it was to restart the Dell Mini.

I told them to shut down, connect the external display and power up the Mini. This time the mini never booted, it just shows the spinning wheel and nothing happened for about 3 minutes. I think the spinning wheel was on the small screen, and the external LCD did not show anything but stayed white.

he shut down again, unhooked the external display and then the mini started just fine.

I still don't get it how it works just fine here, I didn't even have to go to Detect Displays, it just showed up as an extended monitor, and he cannot get it running at all over there.

Any ideas?
Reply With Quote
  (#2) Old
unclemiltie unclemiltie is offline
Posts: 97
Join Date: Apr 2009
Location: San Francisco BayArea
Send a message via Skype™ to unclemiltie
Default 11-13-2009, 09:54 PM

lots of posts here about this, with solutions

1: get DellEFI, open the package and take out "mirroring", copy to /usr/bin on your netbook
2: start up your netbook without the external display in, start a terminal window, type in "mirroring off" but do not hit enter
3: plug the display in, get the vertical lines, hit enter (which will execute the mirroring command)
4: problem solved for that monitor forever. If you use a different monitor, you'll have to do t his again (likely)
Reply With Quote
  (#3) Old
bsoplinger1 bsoplinger1 is offline
Expert Member
Posts: 692
Join Date: Mar 2009
Default 11-14-2009, 02:33 AM

I never had good luck with the regular GMA950 kexts on my minis. I've had to drop back to the buggier 'mirror friendly' versions. They are 100% for an external display, with or without mirroring.

Mini1: Vostro A90, Black, 2G, 1.3 Webcam, Bluetooth, 64G SuperTalent, OS X 10.6.4
Mini2: Mini9, Black, 2G, 0.3 Webcam, Bluetooth, 32G RunCore, OS X/Win 7, internal PCI-e SHDC Reader
Mini3: Mini10v. Black, 2G, Webcam, 640G HD, OS X 10.5.8/Win 7/Ubuntu [Hibernate w/NBI 0.8.3 RC4]
Dropbox Referral
Reply With Quote
  (#4) Old
igzabier igzabier is offline
Posts: 44
Join Date: Oct 2009
Default 11-23-2009, 06:09 AM

this what I did(OS X 10.6.2 nbi 0.8.3 RC4):
Thank you so much, I finally got it to work using this method where all others were unsuccessful.
Details of what I did:
Turned on Voice Over from Universal Access
Opened display settings with focus on Searchbar (if you lose focus during switch, random clicking in the area may work as well to find it)
Pressed Tab key once to hear "Display tab 1 of 3"
Pressed Right arrow once to go to "Arrangement tab 2 of 3"
Pressed Spacebar to select the tab
Pressed Tab key until you hear "Checked Mirrored Displays Checkbox" (or similar)
Pressed Spacebar to uncheck
Reply With Quote

« Anybody Try Flash 10.1 Beta Yet? | @ sign ? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016