Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
bigsmall2000 bigsmall2000 is offline
Junior Member
Posts: 10
Join Date: Nov 2009
Default Screen shows D1 instead of apple logo - 11-06-2009, 12:10 AM

Hi I've managed to install OS X using the CD method. Now instead of having an apple logo at the start up screen, there is a "D1" showing where the apple logo should be.

Any idea why or how to fix this?
Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 11-06-2009, 01:07 AM

On reboot, or just the first, during install?

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#3) Old
bmcclure937 bmcclure937 is offline
Super Moderator
bmcclure937's Avatar
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 11-06-2009, 05:29 AM

I have not used the NetbookCD method, but I am assuming Mechdrew modified the Chameleon theme that is used on boot and the logo is something similar to his avatar

You can change the Chameleon theme if you want.

 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | -- the best OSX installation guides
Reply With Quote

« Quick question help... | mechdrew's guides rock!!! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016