Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Spokeshacker Spokeshacker is offline
Junior Member
Spokeshacker's Avatar
Posts: 26
Join Date: Oct 2009
Location: SF Bay Area, USA
Default mechdrew's guides rock!!! - 11-05-2009, 04:58 PM

Installed SL 10.6 on my new...refurbished mini 10v last night, used Mechdrew's NetbookInstaller 4 guide and all worked like magic. Updated to 10.6.1 and everything is rocking, my $240 mini is not an awesome little hackintosh. Thanks all on the boards for your posts, I did a lot of research reading here on mydellmini and definitely helped ease my fears of hackintoshing. Upgraded to a 320GB drive I got for $60 at Microcenter. Considering upgrading my memory to 2GB later.

Mini 10v, 2GB, 360GB HD, A05 Bios, OSX 10.6.8, NBI 2010...2351
Reply With Quote
  (#2) Old
TallMomof2 TallMomof2 is offline
Junior Member
Posts: 6
Join Date: Oct 2009
Default 11-05-2009, 06:29 PM

ITA, I Hackingtoshed (is that a verb?) a stock 10v for my 11yo DD yesterday. She's very happy and I'm even happier that I didn't have to spend $$$ for a MacBook. What took the longest was creating the SL image on the thumb drive.
Reply With Quote
  (#3) Old
Samuel Samuel is offline
Posts: 36
Join Date: Jun 2009
Location: Austin Texas
Default 11-06-2009, 04:21 AM

I would also like to thank mechdrew for the awsome guides, even though i havnt upgraded to OS X yet; the guide definitely gave me the guts to try out the install whichi i should be doing as soon as i get a cd drive >.<

Vaio CS series--2.4ghrz--4gb ddr2--220HDD--Windows 7 Home Premium
Dell Mini 10v--n270--1gb ram--160HDD--windows 7 Home Premium
Reply With Quote
  (#4) Old
bmcclure937 bmcclure937 is offline
Super Moderator
bmcclure937's Avatar
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 11-06-2009, 05:30 AM

Props to Mechdrew, his guides are top-of-the-line!

 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | -- the best OSX installation guides
Reply With Quote

« Screen shows D1 instead of apple logo | Airport not detected (wireless) after install of SL »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016