Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#11) Old
hotrodminis hotrodminis is offline
Senior Member
hotrodminis's Avatar
Posts: 298
Join Date: Sep 2009
Location: Modding minis - where else? ;)
Default 10-29-2009, 08:41 PM

Originally Posted by jdcnosse View Post
Okiedokie. I think he was trying to say that if you were installing it to a regular Mac, that license-wise, you'd need the full iLife/iWork box set thingy...

BUT since we're already in grey area because we're installing OS X to a non-Mac, it doesn't really matter lol
Yeah, you nailed it. The idea of buying a copy of SL is to promote the further development of it, which I personally fully support. Which version accomplishes that goal better is up in the air for me. Subtract the cost of ilife and iwork from the box set and you're back almost to the upgrade price...
Reply With Quote
  (#12) Old
schnide schnide is offline
Posts: 63
Join Date: Sep 2009
Default 10-30-2009, 04:06 PM

Originally Posted by jdcnosse View Post
I don't have a Mac I assume the only way for me to do this is using a external DVD drive on the Mini
No it's not, you can use the DellEFI method if you only have a Mac.

I don't have a Mac or an external DVD drive, and I've had both 10.5.8 running on my 10v using the DellEFI method, and then the Netbootmaker using my Mac 10v and a Windows PC.

NetbookCD will in the future render these methods unnecessary however, if it hasn't already.

UK Dell Mini 10v | BIOS A06 > A04 | MAC OS X 10.6.2 / Windows XP Pro | Netbookinstaller 0.8.3F

Meklort's trackpad driver saved my sanity
Reply With Quote
  (#13) Old
jdcnosse jdcnosse is offline
Senior Member
jdcnosse's Avatar
Posts: 157
Join Date: Jul 2009
Location: West Michigan
Send a message via AIM to jdcnosse Send a message via MSN to jdcnosse Send a message via Yahoo to jdcnosse
Default 10-31-2009, 12:47 AM

Well, I found on Newegg I can get a USB to IDE adapter to use my current DVD I could just go that way.

Custom-built | AMD Athlon 64 X2 4600 | 2GB RAM | 1.4TB total HDD space | ATI Radeon HD 4650 | Windows 7 Pro 64-bit
Reply With Quote

« HELP!!! OSX Install on 10V | distorted audio »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016