Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
msurtees msurtees is offline
Junior Member
Posts: 9
Join Date: Oct 2009
Default Shutdown Issue? - 10-26-2009, 04:33 PM

When I do a restart or a shutdown, it's almost instantaneous. There's no apparent housecleaning taking place. That certainly doesn't seem correct. My 15" MacBook Pro takes at least 10 seconds yet the Mini 10v shuts down in about 1 second. Screen just blanks out and it powers off.

Any ideas?

Thanks everyone.
Reply With Quote
  (#2) Old
Samuel Samuel is offline
Posts: 36
Join Date: Jun 2009
Location: Austin Texas
Default 10-28-2009, 02:56 AM

I have sever ideas. One idea is maybe it is just turning off the monitor first then booting down. Another idea is what you suggested and maybe it just cuts the power which isnt good at all.

Check and see if the HDD is still on after the monitor turns off also look at your light to the left of your trackpad.

After that you should have a good idea of whats going on.

Vaio CS series--2.4ghrz--4gb ddr2--220HDD--Windows 7 Home Premium
Dell Mini 10v--n270--1gb ram--160HDD--windows 7 Home Premium
Reply With Quote
  (#3) Old
hotrodminis hotrodminis is offline
Senior Member
hotrodminis's Avatar
Posts: 298
Join Date: Sep 2009
Location: Modding minis - where else? ;)
Default 10-28-2009, 09:25 PM

Mine takes a second or two, which is certainly not as long a shut-down as my current MBP. Things, however, have been stable.
Reply With Quote

« Selecting Items w/ Trackpad & Drag/Drop bw Finder Folders | 10v OSX which disk can I use »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016