Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
GreggM3 GreggM3 is offline
Junior Member
Posts: 3
Join Date: Oct 2009
Default Can't sleep! - 10-19-2009, 09:01 PM

I am a mac guy and this is my first hackintosh. I got everything to work on my Mini 10V except sleep. I used Netbook intstaller and initiated hibernation and disabled hibernation as suggested but still no luck. Any ideas for a quick fix? If I can't get sleep to work I really have no use for this machine and it will go back to Dell. I do believe I have the A05 bios if that matters?
Reply With Quote
  (#2) Old
mechdrew mechdrew is offline
Super Moderator
mechdrew's Avatar
Posts: 1,356
Join Date: Jan 2009
Location: Idaho
Send a message via AIM to mechdrew
Default 10-19-2009, 09:31 PM

BIOS Settings? Not the version, what do you have enabled? Also, specs would help.

Dell Mini 10v | Mac OS X 10.6.2 | XP Home | Windows 7 Home | 2GB RAM | 160GB HDD | BIOS A05 | USB Legacy: ON | USB Wake: ON | BT: None | NBI 0.8.3 Final - News and Guides for Installing Mac OS X via NetbookInstaller - Now on Twitter

Reply With Quote
  (#3) Old
GreggM3 GreggM3 is offline
Junior Member
Posts: 3
Join Date: Oct 2009
Default 10-19-2009, 10:25 PM

I am a moron. I just ran the netbook installer utility. Didn't know I had to do something with Bios settings? What should I enable or disable?!

---------- Post added at 06:25 PM ---------- Previous post was at 05:53 PM ----------

I messed with Bios settings and got it to work! Thanks!
Reply With Quote
  (#4) Old
rungo rungo is offline
Junior Member
Posts: 17
Join Date: Oct 2009
Default 10-22-2009, 09:24 AM

I am having the same issue. Everything works except sleep.

Interestingly, the problem goes away without the usb mouse. If mouse is plugged in, sleeping causes the screen to freeze with no pointer or anything.

I have tried enabling and disabling USB WAKE in BIOS but doesn't help.

Here are the specs:-

  • dell mini 10v
  • os x 10.6
  • NBI 0.8.3 RC3
  • NBM 0.8.3 RC3
  • bluetooth: no
Any ideas??
Reply With Quote
  (#5) Old
skasundr skasundr is offline
Junior Member
Posts: 1
Join Date: Nov 2009
Default 11-06-2009, 08:59 PM

same problem here, everything works fine except sleep...i went back and ran netbookinstaller off of my usb and enabled hibernation but still no difference...i also have bluetooth and ran the bluetooth fix...but still no luck, when i shut my laptop and reopen it, it is frozen with no mouse icon...any help would be greatly appreciated!

edit: i just disabled bluetooth in my bios and waking up from sleep is working fine.
Reply With Quote

« Where do I start! | Flakey Ethernet - 10.5.8 Mini 10v »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016