Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
AlexFFA AlexFFA is offline
Junior Member
Posts: 28
Join Date: Sep 2009
Default SL with NetbookCD (D) worked!! Now what? - 10-17-2009, 09:12 PM

I just loaded SL using the NetbookCD guide and I used the delta version. My recap:

The guide is GREAT!! I will be donating. Very easy to understand and I am not computer savvy at all. First issue I ran into was having the SL disk run. I unplugged, hit F5, fn F5, etc. I would get the grey D1 screen and no movement. I tried about 8 times before it finally started to work, once I held down shift while it was loading. Every thing else was perfect.

Currently - I have sound!! and it comes out of sleep with no issues (just tried it once).

Now whats next? My trackpad is not working well at all. I have upgraded SL to 10.6.1 and i am using NBL RC3. My bios were A05 and are still that.

Do I need to download/upgrade anything else.

This is my first time using any mac os x operating system - and feel a bit lost already. Looks awesome though. Look forward to messing around with it, once I get this trackpad working right.

Thanks guys.
Reply With Quote
  (#2) Old
tchariya tchariya is offline
Senior Member
Posts: 346
Join Date: Sep 2009
Location: Chicago, IL
Default 10-17-2009, 10:10 PM

If you used NBM, then it should have installed NetbookInstaller.

You can locate that using the Finder -> Applications -> NetbookInstaller.

You can pick and chose your settings and apply, then reboot.
Now most people (and the guide) will tell that you should reboot your OSX into single user mode (using the -x flag when you interrupt the boot sequence) and then install NBI, but I have ran NBI in normal OSX mode without issues.

You can run the NBI as often as you like to set/unset things.

Mini 10v
Reply With Quote
  (#3) Old
AlexFFA AlexFFA is offline
Junior Member
Posts: 28
Join Date: Sep 2009
Default 10-17-2009, 10:16 PM

thanks for the reply.

Once I loaded SL, and updated to 10.6.1 i installed NB installer while in OS X. Worked like a charm, just as outlined in the guide.

Whats the best fix for the trackpad?? I thought it was NBI RC3?

Also, prior to loading SL, I checked my bios at A05, when I go go the Dell support site it gives me the option of downloading A04 or 5. Should I be trying to operate with 06.

Aside from the trackpad, its working great.

Gotta start reading what are good apps to d/l and what I can remove that I probably won't be using.
Reply With Quote

« won't boot from the usb | trying to install snow leopard.....have small problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016