Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
mgworek mgworek is offline
Junior Member
Posts: 13
Join Date: Sep 2009
Default Any tweaks for better SL performance? - 10-15-2009, 06:54 PM

Sorry if this has already been asked. I searched but did not find anything.

Running 10V, A04 Bios, 2 gig ram, bluetooth enabled, 160 hhd, osx 10.6.1, NBI .8.3RC2

I know the performance won't be as good as a normal laptop and maybe what i see is normal, just want to confirm.

On some sites where I have to scroll down, like forums, it can be a bit jumpy or lag a little (using external mouse). When going to a site that has a flash add come up, sometimes it plays ok other times it has a lag to it.

I have had the machine for a day so far and I know it will take some time to get used to the track pad and the drivers keep improving but it still seems jumpy and double clicking takes a few tries sometimes. I did run 8.3RC2. Are there any settings that I should tweak?

Thanks and you guys have done a really good job with this. This was a lot easier then my first home built hackintosh that i did a couple of years ago.
Reply With Quote
  (#2) Old
mattchiro mattchiro is offline
Senior Member
Posts: 121
Join Date: Sep 2009
Default 10-15-2009, 07:14 PM

RC3 is the latest if i am correct - with better trackpad drivers
Reply With Quote
  (#3) Old
mgworek mgworek is offline
Junior Member
Posts: 13
Join Date: Sep 2009
Default 10-15-2009, 07:20 PM

sorry, i ment to say I had RC3.
Reply With Quote
  (#4) Old
drkrisg drkrisg is offline
Junior Member
Posts: 2
Join Date: Sep 2009
Default 10-15-2009, 08:24 PM

if you are using microsoft 5000 bluetooth mouse like i did, i had the same kind of problems until i got my drivers for the mouse from microsoft website:

I got the intellipoint driver here and now it works without any jumps.

About flash i still have that issue sometimes as you do

Mini 10v | 1Gb RAM | 160 Gb HDD | OSX 10.6.1 | NetbookInstaller .8.3RC1 | BIOS A04 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Reply With Quote
  (#5) Old
Headrush69 Headrush69 is offline
Junior Member
Posts: 25
Join Date: Oct 2009
Default 10-15-2009, 09:27 PM

Install ClicktoFlash and you'll flash site browsing will improve.

Only start the Flash animations YOU want, not all those stupid little ads, nav bars, and just wasted animations.
Reply With Quote

« no remote CD to check in System Pref. | N270 vs N280 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016