Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
stone stone is offline
stone's Avatar
Posts: 31
Join Date: Aug 2009
Location: austin, tx
Default different performace when on battery vs. on power - 08-25-2009, 10:00 PM

anyone else experiencing this?

dell 10v, running 10.5.8
when plugged in everything is fine. but when running on battery i get NO SOUND and my wi-fi network crawls.

example 1:
i can play some music, hear it fine thru my speakers, unplug the power,the sound turns off, plug in the power, sound returns. i cannot find any setting where i can disable/enable this in any sound or power.

example 2:
copying over a large file across my wi-fi network. 600mb, copy dialog says like 5 mins, unplug the power, it starts to crawl, time estimate jumps to 33 mins, plug power back it, it returns to normal.


dell mini 10v, running OSX 10.6.3, 160g hdd, 1.3 cam, 6 cell bat, 1gig ram, 1024x576 screen, usb logitech mouse, caselogic slipcase
Reply With Quote
  (#2) Old
bmcclure937 bmcclure937 is offline
Super Moderator
bmcclure937's Avatar
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 08-26-2009, 01:48 AM

Sorry, I hate to say I am not experiencing this. I have the same performance when running on battery and when plugged in.

Could it be a setting you have in "Energy Saver" System Preference? I honestly do not know...

Maybe re-run NetbookInstaller and reboot?

 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | -- the best OSX installation guides
Reply With Quote

« Jumpy Audio 10v (Not crackle after sleep!) | OSX Mini 10v Install problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016