Dell Mini 1018 Forum for discussion on the refreshed Dell Mini 1018, released Q3 2010.

Thread Tools Display Modes
  (#1) Old
sidmall sidmall is offline
Junior Member
Posts: 2
Join Date: Apr 2014
Unhappy help regarding broadcom crystall hd on mini 1018 - 04-06-2014, 03:45 PM

i recently bought broadcom bcm970015 pcie crystal hd decoder from ebay for my dell mini 1018.
when i removed wifi card and replaced it with broadcom the system wont boot after the dell bios load.
a black screen with dash( _ ) flashing.
the system boots if i disable the wifi from bios.
does my mini not support it??
plz help soon!!
Reply With Quote
  (#2) Old
JPC JPC is offline
Junior Member
Posts: 9
Join Date: Dec 2012
Default 05-13-2014, 04:47 AM

It's been a while since I installed mine, but I don't think I had to change anything in the bios. But you could always disable anything related to wireless access, whether in bios, or in the windows hardware manager. I would try that first.

Unfortunately, the next thing to do is to open the computer again and check the seating of the Broadcom card. It sounds like a problem with the installation, or perhaps you have a bad card. Can you double check that the card is inserted correctly, no bad pins/connector, or pieces of dirt blocking anything? Did you secure the Broadcom card with a screw?

If it appears there was a problem with the installation then fix that, button it up again, and try it again.

Otherwise you have to decide whether to remove the Broadcom card, and exchange it or leave it out.

Last edited by JPC; 05-13-2014 at 09:49 PM.
Reply With Quote

« Web Cam Upgrade | Hard Drive Upgrade »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016