Dell Mini 1018 Forum for discussion on the refreshed Dell Mini 1018, released Q3 2010.

Thread Tools Display Modes
  (#1) Old
hispeedprc hispeedprc is offline
Junior Member
Posts: 4
Join Date: Feb 2011
Default Issue when installing 2GB ram - 02-21-2011, 09:13 PM

Okay installed a 2GB stick of kingston PC3-8500 which worked fine until I tried restarting-all I get is a power light with no video. I force a shutdown and it will boot normally from power off. Put the the 1GB stick in and it restarts with no problem. put the 2GB stick back in and no restart-will only boot up from power off. Anyone else experience this?

The only thing I've noticed about the 2GB stick is that it seems to be a looser fit in the memory slot than the original memory.
Reply With Quote
  (#2) Old
matt7460 matt7460 is offline
Junior Member
Posts: 9
Join Date: Feb 2011
Default 02-22-2011, 02:05 AM

I'm surprised you got the Kingston chips to work at all after my experience with them. Sorry I can't shed any light on what might be wrong, both Kingston chips I tried (same as yours) fit snugly between the clamps so I guess I assumed that the fit was correct, but still got the black display on boot up.
Reply With Quote
  (#3) Old
apohlgeers apohlgeers is offline
Junior Member
Posts: 1
Join Date: Apr 2011
Default Memory Timings - 04-06-2011, 09:12 PM

I had the same issue and after much testing I believe this to be a memory timing issue or somehow related to memory timing.

Original ram in unit was (Hynix PC3-10600S-9-10-B1) 1GB stick. We bought a Corsair CM3X2GSD1066 2GB stick. This stick is the one that would not let the system to reboot without a hard shutdown (shutdown worked fine). After testing another Mini (We bought 2 since 1's keyboard friction connector broke) we tried memory out of some E6510 laptops we had Samsung pc3-10600-09-10-zzz in it. This memory allowed the unit to reboot correctly.

I think the issue is that with their being 3 versions of PC-1333 that you need PC-1333 (PC3 10600) and not PC3 10660 or PC3 10666. Also if you read the manual that came with the unit it mentions the memory installs is PC3-10600 on page64.

Last edited by apohlgeers; 04-06-2011 at 09:17 PM.
Reply With Quote

« Are there any tutorials on putting mac osx on a mini 1018? | My wireless card will not turn on »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016