Dell Mini 1012 Discussion forum on the new 2010 Dell Mini 1012, featuring an Intel Atom N450 CPU.

Thread Tools Display Modes
  (#1) Old
dkelso4 dkelso4 is offline
Junior Member
Posts: 1
Join Date: Apr 2012
Cool Parameter is incorrect - 04-18-2012, 06:00 AM

Please help me.
I am trying to do a factory reset on my mini 10 1012 and I get all the way to the end than I get a " Parameter is incorrect" and it just stays on a blue screen. I have done everything and I can't fig. it out. I have to set it back to factory because my computer runs slow and it don't load very fast. I have high speed internet. Please help me out. Thank you
Reply With Quote
  (#2) Old
Dell Chiranjeev S Dell Chiranjeev S is offline
Junior Member
Posts: 2
Join Date: Jun 2012
Default 06-19-2012, 04:46 AM


My name is Chiranjeev. I am from Dell Social Media Team.

Well, it can be an issue with the hard drive as well so I would suggest you to run a test on the hardware by performing the following steps-

1. Shutdown the computer.
2. Press and hold the <Fn> key, then press and release the power button.
3. Release the <Fn> key.
The PSA diagnostics sequence begins.
After approximately 2 minutes the system produces a number of alert tones.
After the alert tones, the system produces either a series of low beeps or error codes.
4. Note the sequence of beeps or error codes.

Let me know of the findings. Glad to be of assistance.


Social Outreach Professional
Reply With Quote

« BSOD after wake up on Dell mini 1012 with Crucial m4 SSD | No one's home »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016