Dell Mini 1012 Discussion forum on the new 2010 Dell Mini 1012, featuring an Intel Atom N450 CPU.

Thread Tools Display Modes
  (#1) Old
kr1243 kr1243 is offline
Junior Member
Posts: 1
Join Date: Dec 2010
Default Problem with my MiNi - 12-03-2010, 03:18 AM


My mini 1012 had 64bit xp home edition and wanted to installed xp32bit. By doing that I changed HDD from sata to IDE in setup.
The prolem I have now is that during instalation it copy all files when but does not finsh the instalation. it keep rebooting. I'm new to this so any help will apreciated . thanks in advance
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 12-03-2010, 05:31 AM

why did you change the hard drive, that should have nothing to do with installing a different version of windows, just change it back to sata, reformat and re-install...that should be it

PS. Welcome to the forum....

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote

« Web Cam software | dell mini 12 recovery »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016