Dell Mini 1012 Discussion forum on the new 2010 Dell Mini 1012, featuring an Intel Atom N450 CPU.

Thread Tools Display Modes
  (#1) Old
idskot idskot is offline
Junior Member
Posts: 1
Join Date: Oct 2010
Default Media Test Failure - 10-13-2010, 04:40 PM

For Realtek rtl8101E/8102E PCI-E Ethernet Controller V1.08 (080408)
PXE-E61: Media Test Failure, Check Cable
PXE-M0F: Exiting PXE ROM.
Operating System Not Found.

Now, I know it's because there's no bootable drive.

But I can't figure this out! The cable for the HD is firmly placed in the motherboard, and into the Harddrive itself! I'm not sure how to test the harddrive to see if it's okay, or if it's the motherboard! When I got it (used) the black plastic piece that goes over the slot to put the harddrive ribbon in on the motherboard was broken off.

And I did take the harddrive out (because I'm stupid, and I thought it'd pop back in)... I really need this fixed. D: Helppp!
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 10-13-2010, 07:36 PM

If you go into the BIOS setup, one of the pages will display the drive if it thinks it is there. Do you hear or feel the hard drive spinning up when the system powers on?

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote

« Why Should I Upgrade The BIOS on a 1012? | Upgrading to Windows 7 Home Basic »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016