Dell Mini 1012 Discussion forum on the new 2010 Dell Mini 1012, featuring an Intel Atom N450 CPU.

Thread Tools Display Modes
  (#1) Old
Vert Vert is offline
Junior Member
Posts: 9
Join Date: Sep 2010
Default No Wireless Driver?! - 09-25-2010, 09:43 PM

Hi all,

New here, and great forum!

I recently acquired the 1012 and think it's great... so far.

I installed Win7 64 bit without trouble, and found all the 64 bit drivers here. All works fine, apart from the wireless card/driver!

I tried two drivers from here - the Atheros and the 1397 Half Mini Card. The Atheros application installs as normal without any error messages, and the card doesn't come to life. I uninstalled that, then install the 1397 driver, but during the process, it says it is not supported and exits the process.

What next?! Any help appreciated!

Drivers & Downloads
Reply With Quote
  (#2) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 09-25-2010, 10:15 PM

What card? Is your's N capable? Or just G?

My 1012 came with a Atheros AR9285/HB95 card (a low-end N card). I think "HB95" is on the invoice.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#3) Old
Vert Vert is offline
Junior Member
Posts: 9
Join Date: Sep 2010
Default 09-26-2010, 08:33 AM

It's an off the shelf product and not seen any mention of it. It was working fine with the preinstalled Win Starter but just need to sort it for Win 7 Ultimate.
Reply With Quote
  (#4) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 09-26-2010, 03:05 PM

have you tried just using the XP driver?

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#5) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 09-26-2010, 03:18 PM

64-bit Win7 won't use an XP driver. What does Device Manager say the device is called, under Network adapters?

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#6) Old
Vert Vert is offline
Junior Member
Posts: 9
Join Date: Sep 2010
Default 09-26-2010, 05:04 PM

In Device Manager, the wireless card shows as: Other Devices > Network Controller

There isn't even a tab called Network Adapters. The LAN driver works fine, as I can connect using a cable.

---------- Post added at 06:04 PM ---------- Previous post was at 04:25 PM ----------


Did my first Windows Updates and I noticed a specific Atheros update in the list.

No wireless drivers were installed during the Windows updates but now all OK!

The Device Manager now shows: Network Adapters > Dell Wireless 1535 Wireless N Adapter. So it seems I do have an N card! False advertising lol.
Reply With Quote

« Dell 1012 Needs Some help | Window 7 Utimate 64-bit with FastAccess Facial Regconition »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016