Dell Mini 1012 Discussion forum on the new 2010 Dell Mini 1012, featuring an Intel Atom N450 CPU.

Thread Tools Display Modes
  (#1) Old
ptown434 ptown434 is offline
Junior Member
Posts: 8
Join Date: Mar 2010
Default Bluetooth Help - PLEASE! - 07-14-2010, 03:42 PM

I bought a Dell Bluetooth 365 adapter on ebay and installed it correctly. I downloaded drivers and set the bluetooth on. When I try to add a device it just says searching and never finds anything. When I try to go into bluetooth settings, it does not bring anything up. When I go into Bluetooth devices, it just looks like it is searching for devices, but it never completes the search. I even checked the bios setting, and bluetooth is on.

I uninstall the drivers, reinstall, tried a different version of it from the Dell website.

So I conclude the bluetooth adapter is bad. So I buy another one from ebay, different vendor. This time , the adapter looks newer, as in the connectors don't look like it has ever been used.

After trying many times again, I get the same issue. I called tech support (which by the way, are horrible), and they tried the same thing I have tried many times over. I have spent hours with them on the phone, and they have only accomplished what I have been doing for weeks - nothing.


Is it a possibility I have another bad card? Anybody have any ideas??? And I know it works because other members have bought bluetooth cards and installed without problems.

Any help would be GREATLY appreciated.
Reply With Quote
  (#2) Old
DanielN DanielN is offline
Senior Member
DanielN's Avatar
Posts: 159
Join Date: Dec 2008
Location: Austin, Texas
Default 07-14-2010, 10:24 PM

I bought a 365 adapter and it wasn't listed in Device Manager, but when I installed the correct drivers it activated and finally showed in the Device manager. Try the latest bluetooth driver listed in my drivers thread.
Reply With Quote
  (#3) Old
gspears gspears is offline
Senior Member
Posts: 156
Join Date: Jun 2009
Default 07-15-2010, 06:59 AM

I've put a bunch of them in without any problems. Just push it in the plug, screw it down and load the Dell drivers.
Reply With Quote

« Confused about HD models | My Experiences with Linux Distros on the Dell Mini 1012 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016