Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#1) Old
Scarpad Scarpad is offline
Junior Member
Posts: 25
Join Date: May 2009
Default Display Issue - 06-03-2009, 02:55 AM

I just received my mini10v today, in fact typing on it now, the keyboard is much easier to type on than my Acer Aspire One, anyhow, everytime I boot up I get a balloon that says:

Your current display settings are set very low better picture can be had by increasing the resolution and color depth settings.

I don't under stand this when I check the graphic properties it says I'm running 1024x576 at 32bit color, thats the best I can do here no? I don't understand. The screen looks ok maybe a bit washed out, anyone else getting this?
Reply With Quote
  (#2) Old
jor jor is offline
Senior Member
Posts: 162
Join Date: Mar 2009
Default 06-03-2009, 03:43 AM

i got this too. but I think you just need to click on the balloon and it'll never show up?
Reply With Quote
  (#3) Old
sammyboy405 sammyboy405 is offline
Senior Member
sammyboy405's Avatar
Posts: 112
Join Date: May 2009
Location: Mustang, Oklahoma
Send a message via ICQ to sammyboy405 Send a message via AIM to sammyboy405 Send a message via MSN to sammyboy405 Send a message via Yahoo to sammyboy405
Default 06-03-2009, 08:07 AM

I have the Dell Mini 10, Not the 10v but I had the same issue. And what I Had to do was install the new version of graphic drivers from dells website and the issue went away.

Dell Mini 10 (1010) - Kubuntu 9.04 / Windows 7 / Ubuntu 9.04 / Fedora 11 / CentOS 5 / More to Try Later
Do You have GMA 500 Graphics? Want to run Ubuntu 9.04 Here is a Link on How-To and get the best FrameRate possible and the correct Resolution.
Visit my Blog Via Plasma Burn More Updates coming soon to the blog.
Reply With Quote
  (#4) Old
Scarpad Scarpad is offline
Junior Member
Posts: 25
Join Date: May 2009
Default 06-03-2009, 11:41 AM

I think that's what I'm seeing too, I updated the bios and all the drivers from dell's site and I seem not to be geeting the message again, it was strange it was acting like I was running at 800x600 when I was'nt. One thing I cannot seem to find, but I may have been tired last night, is how to decrease to smaller Icons, it seems to be st on large but the setting seems to indicate normal, or is it just because the res size is so small ?
Reply With Quote
  (#5) Old
zrtom zrtom is offline
Senior Member
zrtom's Avatar
Posts: 360
Join Date: Jan 2009
Location: Adirondack Mountains
Default 06-03-2009, 12:14 PM

When you get the baloon, check the box that says something like "don't notify me again" and click cancel and it should go away. If cancel doesn't work click ok but don't change anything. The main thing is to check the check-box.

XPS 420|XPS 420|M1330: Windows 7 x64, Windows 8-8102
M1330: Quad boot: Windows 7 x64, XP Pro x64, Ubuntu, Media Direct
Mini 9: Black, 2GB, 1.3MP Cam, BT, Runcore 32, Windows 7
Mini 10: Black, Z530, Intel 5100 WiFi, OCZ Vertex SSD, XP Pro & Windows 7 (sold)
Mini10v: 2GB, OCZ Vertex, Intel 5100, Windows 7
Reply With Quote

« UK Mini 10v's shipping from China | Is this a good price on an HD 10? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016